Aktualizacja serwera baz danych Windykator do wersji wymaganej

W związku z udostępnieniem najnowszej aktualizacji programu Windykator, która wymaga serwera baz danych w wersji co najmniej SQL Server 2005 Express, udostępniliśmy Państwu program do sprawdzenia wersji serwera, z której Państwo aktualnie korzystają. Wystarczy pobrać program WindykatorSQL, który połączy się z Państwa bazą danych i wyświetli informację  czy konieczna jest aktualizacja serwera do nowszej wersji.

Program prosimy pobrać tutaj: WindykatorSQL.

Jest to archiwum zip, które należy wypakować a następnie uruchomić program WindykatorSQL. Po uruchomieniu programu powinno pokazać się poniższe okno:

Okno główne programu WindykatorSQL

Okno główne programu WindykatorSQL

W polu serwer wpisujemy serwer bazy danych, z którego korzystamy - ten sam co w oknie logowania do programu. Następnie proszę kliknąć przycisk "Pokaż wersję". W zależności od posiadanej wersji zostanie wyświetlone okno z komunikatem o konieczności aktualizacji serwera lub o tym, że serwer baz danych nie wymaga aktualizacji.

WindykatorSQL - wymagana aktualizacja serwera baz danych

WindykatorSQL - wymagana aktualizacja serwera baz danych

WindykatorSQL - prawidłowa wersja serwera

WindykatorSQL - prawidłowa wersja serwera

Jeśli w Państwa przypadku pojawił się komunikat taki jak  w pierwszy oknie, czyli "Wymagana aktualizacja serwera baz danych" prosimy o kontakt e-mail w celu ustalenia dogodnego dla Państwa terminu aktualizacji serwera baz danych do wymaganej wersji. W wiadomości proszę wkleić treść komunikatu, który można skopiować za pomocą przycisku "Skopiuj do schowka".

Jeśli pojawił się u Państwa komunikat o prawidłowej wersji serwera mogą Państwo zaktualizować program do najnowszej wersji bez potrzeby kontaktu z nami.

Powiązane

Archiwum

Dane kontaktowe

Targowa 18 / 921, 25-520 Kielce

+48 41 343 00 30 +48 512 181 581 info@antcom.pl

W dni robocze: 9:00 - 16:00

Copyright 2019-2022 AntCom Software ©  All Rights Reserved